Why is an Operatory or Provider Column missing on the Schedule

Comments

1 comment

  • Avatar
    Kenneth Rhodes

    When an office views the schedule with Zoom set to other that 100% and 67%, the last operatory on the right is whited out.

    We have found that setting the zoom in the chrome browser to 100% has resolved this concern.  To do this, click on the three horizontal lines at the right of the Chrome browser tool bar, then set the zoom to 100%. 

    0
    Comment actions Permalink

Please sign in to leave a comment.

Powered by Zendesk